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Printing with Profiles - Adobe Acrobat
Creation and usage of ICC printer profiles; written for Adobe® Acrobat®
versions 6, 7, 8, Mac OS® and Windows®.
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1. Introduction
This document is a guide on how to print documents from Adobe® Acrobat® using
ICC profiles and how to print a testchart in order to create an ICC profile.
It is also written to promote the use of Midox Color's Profile Service,
a convenient and affordable way to obtain professional custom ICC profiles.
To be able to create an ICC profile for a printer, a testchart needs to be printed. A testchart consists
of one or more image files containing a number of patches. The print(s) from a testchart can be
measured using a spectrophotometer and these measurements can then be used to create the
profile. Midox Color has several testcharts available for creating ICC printer profiles, which are free
to download from the Midox Color website:
http://www.midox.nl/en/downloads.html
or:
http://www.midox-color.com/downloads.html
For most users, who print directly from an application to a printer on their computer, an RGB profile
is the correct choice. This is because most printer drivers - for Mac OS® and Windows® - are
created to handle RGB data. Midox Color has two testcharts for creating RGB profiles, of which
TC9.18 is most used for professional photo output. TC2.83 is less accurate (created from fewer
patches), but still gives high quality results, ideal for evaluation prints on cheaper materials.
Testcharts currently available:
RGB TC2.83
For creating RGB profiles using the TC2.83 standard.
Patch amount: 283
RGB TC9.18
For creating professional RGB profiles using the TC9.18 standard.
Patch amount: 918
CMYK TC3.5
For creating CMYK profiles using the TC3.5 standard.
Patch amount: 432
CMYK ECI2002
For creating professional CMYK profiles using the ECI2002 standard.
Patch amount: 1485
All testcharts come in multiple lay-outs and can be used for paper sizes as small as A6; (4x6 inch /
10x15 cm borderless). Not sure which testchart to choose? Or would you like to create printer
profiles for Hexachrome, CMYK-RB, CMYK-RG or a custom multicolor setup? Please contact Midox
Color.
Note: All profiles created by Midox Color comply with ICC Specification Version 4 (or Version 2 if
requested).
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2. Preparation
2.1 Color settings in Acrobat
Before you open any files, please check the color settings in the application. To view the Color
Settings in Acrobat, open the Preferences dialog from the menu or use the keyboard shortcut:
Windows:

Edit > Preferences...
Ctrl + K
and click on Color Management:

Mac OS:

Acrobat > Preferences...
Command ⌘ + K

Midox Color recommends using these settings. Please feel free to choose settings that fit your own
workflow. To add a profile (working space) to the list of available profiles, please refer to Where to
place an ICC or ICM file (page 7). ISO Coated v2 (ECI) (ISOcoated_v2_eci.icc) is available from
www.eci.org. The way to select Black Ink - ISO Coated v2 (ECI) for Grayscale, is to load color
settings saved by Photoshop®.
Note: Do not select your monitor profile as RGB working space.
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Now click on Convert To PDF to view how Acrobat handles different file types.

Here you can set colormanagement policies for several file types. When using this guide, please
select the following settings for TIFF:

Ask when opening will cause Acrobat to ask
whether or not to embed a profile, when converting
a TIFF to PDF. When the TIFF has no embedded
profile, no warning will be displayed.
(Recommended)
You can also choose Preserve embedded profiles
here. This will honour profiles and automatically
embed them in the new PDF, without asking.
In both cases, a PDF created from a file without an
embedded profile, will also have no embedded
profile. For best image quality, select a high or
lossless quality at the Compression section.
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2.2 About the printer
A printer profile is created for a certain printer plus printing materials, but also for the software used
to drive the printer. This guide focuses on printing directly from an application to a printer using an
installed printer driver. A printer driver can have numerous settings that influence how the printer
produces color. Later on in this guide you will be prompted to select the correct settings. The settings
used when printing a testchart, must also later be used when printing documents with the resulting
ICC printer profile. When choosing settings, please focus on these two main issues:

1 - Disabling any form of automatic color correction.
This is mainly colormanagement and automatic image enhancement inside the
printer driver. This needs to be disabled, because Adobe will manage colors. You'll
find the settings among the settings/properties/preferences of your printer located
with the paper type settings and/or on a separate tab called Color, Color Options or
Color Management. All depends on your make and type of printer and the driver
installed. The particular setting(s) may be called:
No Color Adjustment
Disable ICM
ICM
ColorSync
PhotoEnhance
Colorsmart

(on)
(on)
(off)
(off)
(off)
(off)

In some cases you have to enable options like Colormanagement, Color
Adjustment or ICM to be able to choose No Colormanagement, No Color
Adjustment or Disable ICM. Or you may be able to choose an option called
Managed by application or Application managed colors. Please refer to the
printer's manual or the internet to discover how to switch off colormanagement and/or
automatic color adjustment for your printer.

2 - Choosing the right paper settings.
The paper type settings control how the printer will dose it's colors. In some cases
there are additional options to control this. For example color correction controls or
ink volume control for overall ink usage or individual inks.

Some tips:
✔
✔
✔

✔

Please make sure the printer is clean and does not produce any stains or lines.
Perform tasks, like Printing Alignment and Nozzle Cleaning, if necessary.
If your printer has a procedure to linearize/calibrate, please complete this procedure before
printing a testchart. (This procedure can later be used to reset the printer to the state the
profile was created for.)
If you're considering updating the printer driver, please do so before printing a testchart.
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2.3 Exploring the printer
This is an optional step for those who want to find the best printer settings before
printing the final testchart.
Different paper type settings will produce different results on a printer. Additional settings, such as
ink volume/density controls, can offer even more control. To provide a way to explore these settings
and find out which are best for a particular combination of printing materials, Midox Color has
created RGB-Evaluation-Print.tif, which can be downloaded from www.midox.nl and is present in
RGB testchart downloads. It is an RGB image that, like a testchart, has no embedded color profile. It
can be printed like a testchart, as described in chapter 3. Printing a testchart on page 8. Repeat
this procedure with different paper/ink settings and compare the results - printing at 100% is not
necessary. Midox Color suggests evaluating these prints in three ways:
1 - Check how saturated maximum colors are (cyan, magenta, yellow, black, red,
green, blue). There are two areas (see 1 in image below) where colors are maximum.
By experimenting with different settings you will be able to choose a setting where
saturation is best.
2 - Check when the last shade can be distinguished from maximum color and when
the first can be distinguished from white. The image has an area (see 2 in image
below) where colors decrease from maximum (left) and an area where colors
increase from white (right). This is done in 5 point steps - on a 256 step range (0-255)
- showing only both ends of the range. To compare steps to maximum, a bar with
maximum color is placed along side (see image directly below). Choose a setting
where most steps are visable.

3 - Check the overall appearance. The bottom of the image (see 3 in image below)
has an area with gradients from white to maximum, containing all 256 steps; start and
end are marked by lines.
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2.4 Where to place an ICC or ICM file
Before you can select a profile from any list of available profiles in Adobe applications, you have to
copy or move the ICC or ICM file to the correct location on your system, using Finder™, Explorer or
another filebrowser. In some cases, you may need to restart the application in order to see the profile
in the list. Below you'll find the paths where ICC files can be placed. Midox Color recommends using
the common profile folder for your operating system, marked with ←.
Path operating systems:
Mac OS X:

/Library/ColorSync/Profiles

←

or:

/System/Library/ColorSync/Profiles

or:

/Users/your_username_here/Library/ColorSync/Profiles

Mac OS 8 or 9:

System Folder > ColorSync Profiles

←

Windows XP:

C:\windows\system32\spool\drivers\color

←

Windows 2000:

C:\winnt\system32\spool\drivers\color

←

Windows NT:

C:\winnt\system32\color

←

Windows 95/98/ME:

C:\windows\system\color

←

Path Adobe applications:
Windows:

C:\Program Files\Common Files\Adobe\Color\Profiles

or:

C:\Program Files\Common Files\Adobe\Color\Profiles\Recommended

Mac OS X:

/Library/Application Support/Adobe/Color/Profiles

or:

/Library/Application Support/Adobe/Color/Profiles/Recommended

Mac OS 8 or 9:

System Folder > Application Support > Adobe > Color > Profiles

or:

Sys... > Application Support > Adobe > Color > Profiles > Recommended
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3. Printing a testchart
3.1 Open the testchart
Open the testchart image file(s) in Acrobat by choosing from the menu or using the keyboard
shortcut (selecting multiple files is possible):
Menu:

File > Create PDF > From File...

Windows:

Ctrl + N

Mac OS:

Command ⌘ + N

Note: Testchart images do not have an embedded profile, so when opening the file, there will be no
warning dialog.
Now open the Print Setup dialog and choose the right printer, paper size and orientation:
Menu:

File > Print Setup...

Windows:

Shift ⇧ + Ctrl + P

Mac OS:

Shift ⇧ + Command ⌘ + P

Click OK when your done.
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3.2 Print
In Acrobat choose File > Print... from the menu or use the keyboard shortcut:
Ctrl + P

(Windows)

Command ⌘ + P

(Mac OS)

It's important the testchart image is printed at 100%, so make sure Page Scaling is set to None.
After that, click Advanced:

(To be safe, please load Acrobat's default settings from the pull-down menu first.) Here click on
Output to view the output section.
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In the output section choose:
Printer Profile:

Same As Source (No Color Management)

(Make sure Apply Working Color Spaces and Apply Proof Settings remain
unchecked.)
Click OK
Back in the first dialog, Windows users can click Properties to choose the correct printer settings.
Mac OS users can enter the printer settings tabs from the bottom pull-down menu, which first reads
Copies & Pages. The appearance and available options of this dialog depends on your operating
system and installed printer driver.

1 - Disable colormanagement and/or other forms of
automatic color adjustment/enhancement/correction.
2 - Choose the best paper settings for the materials used.
Please save or note the settings used here.
You will need them when printing documents using the created ICC profile.
See also About the printer (page 5).

Mac OS: The ColorSync-tab can be left in it's default setting, as ColorSync will not be
used. On OS X, any printer's settings can be saved as a preset. The print dialog has
a pull-down menu, where presets can be loaded or saved. If you load an existing
preset and then change some of the settings for a particular job, then please save or
save a new preset.
Windows: In the printer settings dialog, you may need to enter Advanced... to find
all relevant settings. One set of custom printer settings can be saved by setting a
printer's Printing Preferences.... These will then become the default settings for that
particular printer. Additional presets can only be saved when the printer driver offers
this function.
You are free to choose the printer settings for which the profile will be created. In all cases, the
printer's automatic color functions need to be disabled, as colors are managed by the application. If
you're using a testchart lay-out with multiple image files, please make sure you open and print all
files the same way.
Click Print to print the testchart.
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4. Printing with ICC printer profiles
4.1 Open a document
Open a document in Acrobat. If the document is already a PDF file, no dialog will be displayed. To
convert another file format to PDF, choose from the menu or use the keyboard shortcut (selecting
multiple files is possible):
Menu:

File > Create PDF > From File...

Windows:

Ctrl + N

Mac OS:

Command ⌘ + N

When using a file with an embedded profile, a dialog may be displayed, enabling you to embed the
same profile in the new PDF file (check Convert to PDF Preferences for particular file types):

Click Embed.
Note: If the image has no embedded profile, no profile will be embedded in the new PDF and no
warning will be displayed. Colors will remain unmanaged.
Now open the Print Setup dialog:
Menu:

File > Print Setup...

Windows:

Shift ⇧ + Ctrl + P

Mac OS:

Shift ⇧ + Command ⌘ + P

to choose the right printer, paper size and orientation. Click OK when your done.
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4.2 Print
In Acrobat choose File > Print... from the menu or use the keyboard shortcut:
Ctrl + P

(Windows)

Command ⌘ + P

(Mac OS)

Choose settings for position and size. After that, click Advanced:

(To be safe, please load Acrobat's default settings from the pull-down menu first.) Here click on
Output to view the output section.
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In the output section choose:
Printer Profile:

select your custom printer profile from the list

(Make sure Apply Working Color Spaces and Apply Proof Settings remain
unchecked.) All other (non color related) settings in this dialog can be set to fit your
print job.
Click OK
Back in the first dialog, Windows users can click Properties to choose the correct printer settings.
Mac OS users can enter the printer settings tabs from the bottom pull-down menu, which first reads
Copies & Pages. The appearance and available options of this dialog depends on your operating
system and installed printer driver.

Load the settings you saved or noted when printing the testchart.
Did you have to adjust one or more settings for the current job, after loading
saved settings; i.e. the paper format? Then please check all color-related
settings. Changing some settings may cause default settings to become active.
If you don't know which settings were used, then please disable the printer's
colormanagement and/or automatic color correction and choose paper type
settings that best describe the materials you are using.
See also About the printer (page 5).

Mac OS: The ColorSync-tab can be left in it's default setting, as ColorSync will not be
used. On OS X, any printer's settings can be saved as a preset. The print dialog has
a pull-down menu, where presets can be loaded or saved. If you load an existing
preset and then change some of the settings for a particular job, then please save or
save a new preset.
Windows: In the printer settings dialog, you may need to enter Advanced... to find
all relevant settings. One set of custom printer settings can be saved by setting a
printer's Printing Preferences.... These will then become the default settings for that
particular printer. Additional presets can only be saved when the printer driver offers
this function.
Click Print to print the document.
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5. Copyright
Copyright © 2007 Midox Color. Some Rights Reserved.
Title: Printing with Profiles - Adobe Acrobat
Author: M.G. van Dijk
This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivs 2.5
License. To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/2.5/ or
send a letter to Creative Commons, 543 Howard Street, 5th Floor, San Francisco, California, 94105,
USA.
Creative Commons Deed
Attribution-NonCommercial-NoDerivs 2.5
You are free:
•

to copy, distribute, display, and perform the work

Under the following conditions:
Attribution. You must attribute the work in the manner specified by the author or licensor.
Noncommercial. You may not use this work for commercial purposes.
No Derivative Works. You may not alter, transform, or build upon this work.
•
•

For any reuse or distribution, you must make clear to others the license terms of this
work.
Any of these conditions can be waived if you get permission from the copyright holder.

Your fair use and other rights are in no way affected by the above.
This is a human-readable summary of the Legal Code (the full license).
Disclaimer
Adobe, Acrobat and Photoshop are either registered trademarks or trademarks of Adobe Systems
Incorporated in the United States and/or other countries. Adobe product screen shot(s) reprinted with
permission from Adobe Systems Incorporated. Mac OS and Finder are trademarks of Apple
Computer, Inc., registered in the U.S. and other countries. Windows is a registered trademark of
Microsoft Corporation in the United States and other countries.
First PDF edition published by Midox Color, October 2006, www.midox.nl.
Second PDF edition published by Midox Color, March 2007, www.midox.nl.
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