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Printing with Profiles - Adobe InDesign
Usage of ICC printer profiles; written for Adobe® InDesign®
versions 3 (CS), 4 (CS2), Mac OS® and Windows®.
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1. Introduction
This document is a guide on how to print
documents from Adobe® InDesign® using ICC profiles.
It is also written to promote the use of Midox Color's Profile Service,
a convenient and affordable way to obtain professional custom ICC profiles.
To be able to create an ICC profile for a printer, a testchart needs to be printed. A testchart consists
of one or more image files containing a number of patches. The print(s) from a testchart can be
measured using a spectrophotometer and these measurements can then be used to create the
profile. Midox Color has several testcharts available for creating ICC printer profiles, which are free
to download from the Midox Color website:
http://www.midox.nl/en/downloads.html
or:
http://www.midox-color.com/downloads.html
For most users, who print directly from an application to a printer on their computer, an RGB profile
is the correct choice. This is because most printer drivers - for Mac OS® and Windows® - are
created to handle RGB data. Midox Color has two testcharts for creating RGB profiles, of which
TC9.18 is most used for professional photo output. TC2.83 is less accurate (created from fewer
patches), but still gives high quality results, ideal for evaluation prints on cheaper materials.
Testcharts currently available:
RGB TC2.83
For creating RGB profiles using the TC2.83 standard.
Patch amount: 283
RGB TC9.18
For creating professional RGB profiles using the TC9.18 standard.
Patch amount: 918
CMYK TC3.5
For creating CMYK profiles using the TC3.5 standard.
Patch amount: 432
CMYK ECI2002
For creating professional CMYK profiles using the ECI2002 standard.
Patch amount: 1485
All testcharts come in multiple lay-outs and can be used for paper sizes as small as A6; (4x6 inch /
10x15 cm borderless). Not sure which testchart to choose? Or would you like to create printer
profiles for Hexachrome, CMYK-RB, CMYK-RG or a custom multicolor setup? Please contact Midox
Color.
Note: All profiles created by Midox Color comply with ICC Specification Version 4 (or Version 2 if
requested).
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2. Preparation
2.1 Color Settings in InDesign
Before you open any files, please check the color settings in the application. To open the Color
Settings dialog in InDesign, choose from the menu:
Windows / Mac OS:

Edit > Colour Settings...

Being cautious it's wise to save your current settings; in the upper right corner of this dialog you'll find
a button to Save... settings. If you already saved the desired settings from Photoshop®, select the
preset from the list of settings or click Load... and browse to the CSF file. (Version 3 only: please
enable Enable Colour Management.) Enable Advanced Mode to view all settings.
Please check the following settings:

Colour Management Policies

For all options please choose: Preserve Embedded Profiles.
Also enable Ask When Opening (2x) and Ask When Pasting.

Midox Color recommends using these settings in this section of the dialog. It makes sure InDesign
handles files predictably. Whether profiles are embedded or not, InDesign will always present you
with options when needed. All other settings in this dialog can be set to fit your own workflow or as
described below.
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The following settings are commonly used in workflows complying with ISO 12647-2:

Please keep in mind, that the settings for Working Spaces and Conversion Options are used, when
converting an image to the working space when opening the file and for translating color values in
the Color Picker. When creating a new document, the working spaces will be assigned to the new
document. So when chosing Working Spaces and Conversion Options, it's best to select the ones
you use most frequent for your work.
To add ISO Coated v2 (ECI) or another working space profile to the list of available profiles, please
add the ICC file to your profle folder, as described in Where to place an ICC or ICM file (page 9).
The file (ISOcoated_v2_eci.icc) can be obtained from the ECI website, www.eci.org:
Description:
Downloads:
Actual file:

http://eci.org/eci/en/041_offset.php
http://eci.org/eci/en/060_downloads.php
http://eci.org/eci/downloads/ECI-en/icc_profiles_from_eci/ECI_Offset_2007.zip

Note: Do not select your monitor profile as RGB working space.
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2.2 About InDesign documents
InDesign documents can contain three types of color data: LAB, CMYK and RGB. Every object, be it
vector or pixel, has it's own LAB, CMYK or RGB values. LAB values already represent a specific
color, but CMYK and RGB values always need an ICC profile in order to characterize a specific
color. That's why colormanaged InDesign documents always have two profiles assigned to them,
one for RGB and one for CMYK.
To view a document on a monitor, print it on a printer or export it to a file, all color data needs to be
converted to color values suitable for the device or file format. InDesign by default uses the profiles
and conversion options selected in the main Color Settings dialog.
Individual documents can contain their own color settings by selecting them in the Assign Profiles
dialog. Open this dialog for the currently active document by selecting Edit > Assign Profiles...
from the menu. By default the dialog will show the following settings:

Indicating that the current Working Spaces and Conversion Options selected in Colour Settings
are assigned to this document and will be used for all color conversions. In this case relative
colorimetric will be used as rendering intent, as selected in Color Settings in InDesign (page 3):

The Assign Profiles dialog allows you to select custom color settings for your document. Use it to
assign different profiles or to select different rendering intents. Most users will not need to change
these settings. If you do make changes, please make sure these fit in with your workflow's
requirements and job-specific conditions, while taking into regard any limitations of the devices and
file formats involved. When you make changes in this dialog, enable Preview to see the changes on
your screen.
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Apart from assigning profiles you can specify custom rendering intents for the following content:
Solid Colour Intent for solid colored areas; vector objects with 100% opacity.
Default Image Intent for all placed images; pixels.
After-Blending Intent for transparent areas; all colors originating from blending
multiple layers. Note: Transparencies are either CMYK (default) or RGB, which can
be changed from the menu by choosing: Edit > Transparency Blend Space
The available options in brief:
Use Colour Settings Intent indicates no custom intent is selected; the Conversion
Options in Color Settings are active.
Perceptual is often used for photographic images. Colors will be converted
proportionally into the destination space. This way relations between different colors
are kept intact as much as possible.
Saturation will keep colors as saturated as possible and is mostly used for graphics
that require vivid colors.
Relative Colourimetric will keep colors as consistent as possible, while correcting
for any difference in white point between the source and destination space.
Absolute Colourimetric will keep colors as consistent as possible, not correcting for
any difference in white point between source and destination.
Individual images can have their own profile and rendering intent assigned to them, by selecting
them in the Image Color Settings dialog. Open the Image Color Settings dialog for the currently
selected image by selecting Object > Image Colour Settings... from the menu, or
Graphics > Image Colour Settings... from the context menu. By default the dialog will show the
following settings:

Use this dialog to assign a different profile to the image or override the Default Image Intent selected
in the Assign Profiles dialog.
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These same settings can also be changed in the Import Image Options dialog when placing a file.
Choose File > Place... from the menu and enable Show Import Options before choosing and
importing the file:

Note: The appearance of these dialogs in InDesign may differ depending on the version used.
Please do not disable Enable Colour Management in any case (version 3). When you place an
image without an embedded profile, the active working space will be assigned to it. In this case that
would mean RGB images will have Adobe RGB (1998) assigned to them.
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2.3 About the printer
A printer profile is created for a certain printer plus printing materials, but also for the software used
to drive the printer. This guide focuses on printing directly from an application to a printer using an
installed printer driver. A printer driver can have numerous settings that influence how the printer
produces color. Later on in this guide you will be prompted to select the correct settings. These
settings should be the same as when the testchart was printed, from which the chosen ICC printer
profile was created. Please focus on these two main issues, when selecting the printer settings:

1 - Disabling any form of automatic color correction.
This is mainly colormanagement and automatic image enhancement inside the
printer driver. This needs to be disabled, because Adobe will manage colors. You'll
find the settings among the settings/properties/preferences of your printer located
with the paper type settings and/or on a separate tab called Color, Color Options or
Color Management. All depends on your make and type of printer and the driver
installed. The particular setting(s) may be called:
No Color Adjustment
Disable ICM
ICM
ColorSync
PhotoEnhance
Colorsmart

(on)
(on)
(off)
(off)
(off)
(off)

In some cases you have to enable options like Colormanagement, Color
Adjustment or ICM to be able to choose No Colormanagement, No Color
Adjustment or Disable ICM. Or you may be able to choose an option called
Managed by application or Application managed colors. Please refer to the
printer's manual or the internet to discover how to switch off colormanagement and/or
automatic color adjustment for your printer.

2 - Choosing the right paper settings.
Select the paper type settings the profile was created for. The paper type settings
control how the printer will dose it's colors. In some cases there are additional options
to control this. For example color correction controls or ink volume control for overall
ink usage or individual inks.

2007 – Midox Color – www.midox.nl

Printing with Profiles - Adobe InDesign - Page 9 of 16

2.4 Where to place an ICC or ICM file
Before you can select a profile from any list of available profiles in Adobe applications, you have to
copy or move the ICC or ICM file to the correct location on your system, using Finder™, Explorer or
another filebrowser. In some cases, you may need to restart the application in order to see the profile
in the list. Below you'll find the paths where ICC files can be placed. Midox Color recommends using
the common profile folder for your operating system, marked with ←.
Path operating systems:
Mac OS X:

/Library/ColorSync/Profiles

←

or:

/System/Library/ColorSync/Profiles

or:

/Users/your_username_here/Library/ColorSync/Profiles

Mac OS 8 or 9:

System Folder > ColorSync Profiles

←

Windows XP:

C:\windows\system32\spool\drivers\color

←

Windows 2000:

C:\winnt\system32\spool\drivers\color

←

Windows NT:

C:\winnt\system32\color

←

Windows 95/98/ME:

C:\windows\system\color

←

Path Adobe applications:
Windows:

C:\Program Files\Common Files\Adobe\Color\Profiles

or:

C:\Program Files\Common Files\Adobe\Color\Profiles\Recommended

Mac OS X:

/Library/Application Support/Adobe/Color/Profiles

or:

/Library/Application Support/Adobe/Color/Profiles/Recommended

Mac OS 8 or 9:

System Folder > Application Support > Adobe > Color > Profiles

or:

Sys... > Application Support > Adobe > Color > Profiles > Recommended
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3. Printing with ICC printer profiles
3.1 Open a document
Open a document in InDesign. If the document has embedded profiles that match the current
working spaces, there will be no color warning. Proceed with Print (page 12).
If the document has embedded profiles that do not match with the current working spaces, version 3
will give the following dialogs:

Here choose:
• Use the embedded profile

Click OK and repeat this for CMYK if necessary:

In version 4 the dialogs are different:

Here choose:
• Leave the document as is

Click OK and repeat this for CMYK if necessary:
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If the document has no profiles embedded, InDesign will present warning dialogs, where the
appropriate profiles can be assigned. Version 3:

Assign the correct profile and click OK:

Then choose:
• Use the embedded profile

Click OK and repeat this for CMYK if
necessary.

In version 4 the dialogs are different:

Here choose:
• Adjust the document to match current colour settings

Then assign the correct profile, click OK and repeat this for CMYK if necessary.
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3.2 Print
In InDesign choose File > Print... from the menu or use the keyboard shortcut:
Ctrl + P

(Windows)

Command ⌘ + P

(Mac OS)

In the print dialog, please start with selecting the right Printer from the pull-down menu.

Then select settings for format, orientation and size for the current print job. Please leave the Output
section set to Composite RGB, when you're using an RGB printer profile (or Composite CMYK, when
using a CMYK printer profile).
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Select the Colour Management tab and select your printer profile from the pull-down menu:

Above: version 3 (CS)

Below: version 4 (CS2)

Note: Please leave Source Space / Print set to Document. Version 4 only: leave Colour Handling
set to Let InDesign Determine Colours and do not enable Preserve Numbers or Simulate Paper
Colour.
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Finally Mac OS users click on Printer... and enter the printer settings tabs from the bottom pull-down
menu, which first reads Copies & Pages.
Windows users click on Setup... opening the Print setup window and click Preferences to open the
settings dialog of the selected printer.

The appearance and available options of the following dialogs and tabs depend on your operating
system and installed printer driver. Please select all color-related settings the chosen ICC printer
profile was created for.

Load the settings you saved or noted when printing the testchart.
Did you have to adjust one or more settings for the current job, after loading
saved settings; i.e. the paper format? Then please check all color-related
settings. Changing some settings may cause default settings to become active.
If you don't know which settings were used, then please disable the printer's
colormanagement and/or automatic color correction and choose paper type
settings that best describe the materials you are using.
See also About the printer (page 8).

Mac OS: The ColorSync-tab can be left in it's default setting, as ColorSync will not be
used. On OS X, any printer's settings can be saved as a preset. The print dialog has
a pull-down menu, where presets can be loaded or saved. If you load an existing
preset and then change some of the settings for a particular job, then please save or
save a new preset.
Windows: In the printer settings dialog, you may need to enter Advanced... to find
all relevant settings. One set of custom printer settings can be saved by setting a
printer's Printing Preferences.... These will then become the default settings for that
particular printer. Additional presets can only be saved when the printer driver offers
this function.
Click Print to go back to the InDesign Print dialog and click Print to print the document.
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4. Copyright
Copyright © 2007 Midox Color. Some Rights Reserved.
Title: Printing with Profiles - Adobe InDesign
Author: M.G. van Dijk
This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivs 2.5
License. To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/2.5/ or
send a letter to Creative Commons, 543 Howard Street, 5th Floor, San Francisco, California, 94105,
USA.
Creative Commons Deed
Attribution-NonCommercial-NoDerivs 2.5
You are free:
•

to copy, distribute, display, and perform the work

Under the following conditions:
Attribution. You must attribute the work in the manner specified by the author or licensor.
Noncommercial. You may not use this work for commercial purposes.
No Derivative Works. You may not alter, transform, or build upon this work.
•
•

For any reuse or distribution, you must make clear to others the license terms of this
work.
Any of these conditions can be waived if you get permission from the copyright holder.

Your fair use and other rights are in no way affected by the above.
This is a human-readable summary of the Legal Code (the full license).
Disclaimer
Adobe, InDesign and Photoshop are either registered trademarks or trademarks of Adobe Systems
Incorporated in the United States and/or other countries. Adobe product screen shot(s) reprinted with
permission from Adobe Systems Incorporated. Mac OS and Finder are trademarks of Apple
Computer, Inc., registered in the U.S. and other countries. Windows is a registered trademark of
Microsoft Corporation in the United States and other countries.
First PDF edition published by Midox Color, March 2007, www.midox.nl.
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