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Printing with Profiles - Adobe
Photoshop Elements

Creation and usage of ICC printer profiles; written for Adobe®
Photoshop® Elements versions 2, 3, 4, 5, Mac OS® and Windows®.
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1. Introduction

This document is a guide on how to print documents

from Adobe® Photoshop® Elements using ICC profiles

and how fo print a testchart in order to create an ICC profile.

It is also written to promote the use of Midox Color's Profile Service,

a convenient and affordable way to obtain professional custom ICC profiles.

To be able to create an ICC profile for a printer, a testchart needs to be printed. A testchart consists
of one or more image files containing a number of patches. The print(s) from a testchart can be
measured using a spectrophotometer and these measurements can then be used to create the
profile. Midox Color has several testcharts available for creating ICC printer profiles, which are free
to download from the Midox Color website:

http://www.midox.nl/en/downloads.html

or:

http://www.midox-color.com/downloads.html

For most users, who print directly from an application to a printer on their computer, an RGB profile
is the correct choice. This is because most printer drivers - for Mac OS® and Windows® - are
created to handle RGB data. Midox Color has two testcharts for creating RGB profiles, of which
TC9.18 is most used for professional photo output. TC2.83 is less accurate (created from fewer
patches), but still gives high quality results, ideal for evaluation prints on cheaper materials.
Testcharts currently available:

RGB TC2.83
For creating RGB profiles using the TC2.83 standard.
Patch amount: 283

RGB TC9.18
For creating professional RGB profiles using the TC9.18 standard.
Patch amount: 918

CMYK TC3.5
For creating CMYK profiles using the TC3.5 standard.
Patch amount: 432

CMYK ECI2002
For creating professional CMYK profiles using the ECI2002 standard.
Patch amount: 1485

All testcharts come in multiple lay-outs and can be used for paper sizes as small as A6; (4x6 inch /
10x15 cm borderless). Not sure which testchart to choose? Or would you like to create printer
profiles for Hexachrome, CMYK-RB, CMYK-RG or a custom multicolor setup? Please contact Midox
Color.

Note: All profiles created by Midox Color comply with ICC Specification Version 4 (or Version 2 if
requested).
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2. Preparation

2.1 Color settings in Photoshop Elements 2, 3

Before you open any files, please check the color settings in the application. To open the Color
Settings dialog in Photoshop Elements, choose from the menu or use the keyboard shortcut:
Windows: Edit > Color Settings...
Shift ¢+ + Ctrl + K
Mac OS: Photoshop Elements > Color Settings...

Shift + + Command 3 + K

Color Settings x|

Choose your colar managernent: _DK
" Mo color management
" Limited color managernent - optimized for web graphics Cancel |
' Full color managernent - optirmized for Print Help |

Photoshop Elements 2 above, and version 3 below.

Color Settings x|

'i:) Learn more about: Color Settings
Cancel |

— Choose howe to ranage color in your inages:
" Mo Color Management

= Limited Color Managernent

Lirnited Zalor Managernent is optimized For the Web, It uses sRGE For the working
space,

& Full Color Managerment

Full Caolar Management is optimized for printing, It uses Adobe RGE as the warking
space, presarves existing profles, and allows wou to choose sRGE ar Adobe RGE
when opening images without profiles,

In this dialog, please choose:

« Full Color Management

Midox Color recommends using this setting. It will make sure embedded profiles are preserved.
When opening a file without a profile in version 3, you will be prompted to choose between sRGB,
Adobe RGB (1998) or leaving colors unmanaged; version 2 gives no warning. Also, when creating a
new document, Adobe RGB (1998) will be assigned to it.
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2.2 Color settings in Photoshop Elements 4, 5
Before you open any files, please check the color settings in the application. To open the Color
Settings dialog in Photoshop Elements, choose from the menu or use the keyboard shortcut:
Windows: Edit > Color Settings...
Shift 4 + Ctrl + K
Mac OS: Photoshop Elements > Color Settings...

Shift ¢+ + Command 3 + K

Color Settings x|
[;'j Learn rmoare about: Calar Settings

Cancel |

— Choose how to manage color in your images:
= Mo Color Management
" Always Optimize Colors for Computer Screens

Computer screens are capable of reproducing all the calors within the
sRGE color ramge, This setting will keep all the colors wou sae an screan
withir that range, ensuring an accurate display for any dewice that
supports the sRGE calor space,

{ Always Optirnize for Printing

Thiz setting will display wour photos based on the calors within the
AdobeRGE color space, cormanly used For printing images.

f* Allowe Me to Choose
Thiz setting assumes sRGE, but will allow wou the Rexibility to pick

AdobeRGE iF a profile is not present; when you save the fAle, the profile will
be zaved with the image.

Mote: The “Mo Color Managernent” setting will ignore and discard embedded color
profles iF they exist, The ather settings will utilize embedded profiles or convert to sRGE
ot AdobeRGE, if the embedded profiles canmot be supported,

In this dialog, please choose:

« Allow Me to Choose

Midox Color recommends using this setting. It will make sure embedded profiles are preserved, and
when opening a file without a profile, you will be prompted to choose between sRGB, Adobe RGB
(1998) or leaving colors unmanaged. Also, when creating a new document, sRGB will be assigned. If
you want this to be Adobe RGB (1998), you can later change the Color Settings to Always Optimize
for Printing. Doing so will mean that files with no embedded profile will automatically have Adobe
RGB (1998) assigned to it, when opened.
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2.3 About the printer

A printer profile is created for a certain printer plus printing materials, but also for the software used
to drive the printer. This guide focuses on printing directly from an application to a printer using an
installed printer driver. A printer driver can have numerous settings that influence how the printer
produces color. Later on in this guide you will be prompted to select the correct settings. The settings
used when printing a testchart, must also later be used when printing documents with the resulting
ICC printer profile. When choosing settings, please focus on these two main issues:

1 - Disabling any form of automatic color correction.

This is mainly colormanagement and automatic image enhancement inside the
printer driver. This needs to be disabled, because Adobe will manage colors. You'll
find the settings among the settings/properties/preferences of your printer located
with the paper type settings and/or on a separate tab called Color, Color Options or
Color Management. All depends on your make and type of printer and the driver
installed. The particular setting(s) may be called:

No Color Adjustment (on)
Disable ICM (on)
ICM (off)
ColorSync (off)
PhotoEnhance (off)
Colorsmart (off)

In some cases you have to enable options like Colormanagement, Color
Adjustment or ICM to be able to choose No Colormanagement, No Color
Adjustment or Disable ICM. Or you may be able to choose an option called
Managed by application or Application managed colors. Please refer to the
printer's manual or the internet to discover how to switch off colormanagement and/or
automatic color adjustment for your printer.

2 - Choosing the right paper settings.

The paper type settings control how the printer will dose it's colors. In some cases
there are additional options to control this. For example color correction controls or
ink volume control for overall ink usage or individual inks.

Some tips:

v Please make sure the printer is clean and does not produce any stains or lines.

v Perform tasks, like Printing Alignment and Nozzle Cleaning, if necessary.

v If your printer has a procedure to linearize/calibrate, please complete this procedure before
printing a testchart. (This procedure can later be used to reset the printer to the state the
profile was created for.)

v If you're considering updating the printer driver, please do so before printing a testchart.
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2.4 Exploring the printer

This is an optional step for those who want to find the best printer settings before
printing the final testchart.

Different paper type settings will produce different results on a printer. Additional settings, such as
ink volume/density controls, can offer even more control. To provide a way to explore these settings
and find out which are best for a particular combination of printing materials, Midox Color has
created RGB-Evaluation-Print.tif, which can be downloaded from www.midox.nl and is present in
RGB testchart downloads. It is an RGB image that, like a testchart, has no embedded color profile. It
can be printed like a testchart, as described in chapter 3. Printing a testchart on page 9. Repeat
this procedure with different paper/ink settings and compare the results - printing at 100% is not
necessary. Midox Color suggests evaluating these prints in three ways:

1 - Check how saturated maximum colors are (cyan, magenta, yellow, black, red,
green, blue). There are two areas (see 1 in image below) where colors are maximum.
By experimenting with different settings you will be able to choose a setting where
saturation is best.

2 - Check when the last shade can be distinguished from maximum color and when
the first can be distinguished from white. The image has an area (see 2 in image
below) where colors decrease from maximum (left) and an area where colors
increase from white (right). This is done in 5 point steps - on a 256 step range (0-255)
- showing only both ends of the range. To compare steps to maximum, a bar with
maximum color is placed along side (see image directly below). Choose a setting

IS MO SRS S R —

e = T T R R O N L R L -
E o ot oD th D D o n O

3 - Check the overall appearance. The bottom of the image (see 3 in image below)
has an area with gradients from white to maximum, containing all 256 steps; start and
end are marked by lines.

Untagged RGE Evaluation Print

e mido: Nl

mmmmmmmmmm

g}b 2007 - Midox Color — www.midox.nl



Printing with Profiles - Adobe Photoshop Elements - Page 7 of 18

2.5 Rendering intent

When printing documents using an ICC printer profile, you have the option of choosing a rendering
intent. There are four options to choose from. Saturation will preserve saturation as much as
possible and is rarely used for printing photographic images. Absolute Colorimetric is used for
proof printing, which is not covered in this manual. Relative Colorimetric is used to print colors as
consistent as possible while correcting for difference in white point. All colors will appear just right,
when the print is viewed under a light source the profile was created for. This is D50 by default
(5000° Kelvin), but can be another light source. Perceptual is a rendering intent often used for
photographic images. Colors from the source document will be converted proportionally into the
destination print space. This way relations between different colors are kept intact as much as
possible.

Midox Color recommends using Relative Colorimetric with Black Point Compensation as default
and Perceptual as a safe alternative. Some (exaggerated) examples where a perceptual rendering
intent is desirable:

Relative Co/orimtric

Perceptual
An array of bright colors that doesn't Same array of bright colors that
exist in the destination space is doesn't exist in the destination space
converted to the same color. is now converted to multiple colors.

Original - stones in shadow

Relative Colorimetric Perceptual

An array of dark colors that doesn't Same array of dark colors that

exist in the destination space is doesn't exist in the destination space
converted to the same color. is now converted to multiple colors.
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2.6 Where to place an ICC or ICM file

Before you can select a profile from any list of available profiles in Adobe applications, you have to
copy or move the ICC or ICM file to the correct location on your system, using Finder™, Explorer or
another filebrowser. In some cases, you may need to restart the application in order to see the profile
in the list. Below you'll find the paths where ICC files can be placed. Midox Color recommends using
the common profile folder for your operating system, marked with «.

Path operating systems:

Mac OS X: ILibrary/ColorSync/Profiles —
or: ISystem/Library/ColorSync/Profiles

or: IUsers/your_username_here/Library/ColorSync/Profiles
Mac OS 8 or 9: System Folder > ColorSync Profiles —
Windows XP: C:\windows\system32\spool\drivers\color —
Windows 2000: C:\winnt\system32\spool\drivers\color —
Windows NT: C:\winnt\system32\color —
Windows 95/98/ME: C:\windows\system\color —

Path Adobe applications:

Windows: C:\Program Files\Common Files\Adobe\Color\Profiles

or: C:\Program Files\Common Files\Adobe\Color\Profiles\Recommended
Mac OS X: ILibrary/Application Support/Adobe/Color/Profiles

or: ILibrary/Application Support/Adobe/Color/Profiles/Recommended

Mac OS 8 or 9: System Folder > Application Support > Adobe > Color > Profiles

or: Sys... > Application Support > Adobe > Color > Profiles > Recommended
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3. Printing a testchart

3.1 Open the testchart

Open the testchart in Photoshop Elements. Testchart images do not have an embedded profile.
When opening the image file(s), Photoshop Elements versions 3, 4 and 5 will give a Missing Profile
dialog; version 2 will give no warning.

Missing Profile x|

HJ) Leart mare about: Calar Settings

This file does not have a color profile associated with it What would you like o do?

Howw do you want to proceed?
(% Leave as is(don’t Color Manage)

{~ Cptirnize colors for computer screen display (use sRGE [ECE1922-2.1)

{~ Cptirnize colors for Print output(use AdobeRGE)

[T Ahways take this action, and don't show me again

TR cancel
Here, please select:
- Leave as is (don't Color Manage)
and click OK.
3.2 Print
Choose your version:
3.2.1 Photoshop Elements 2...........cccccceeeee. 10
3.2.2 Photoshop Elements 3,4, 5..................... 11
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3.2.1 Photoshop Elements 2

In Photoshop Elements choose File > Print... from the menu or use the keyboard shortcut:
Ctrl + P (Windows)

Command 3§ + P (Mac 0OS)

Click Page Setup... to choose the right printer, paper size and orientation. Back in the print options
dialog, make sure Scale is set to 100% (uncheck Scale to Fit Media). Enable Show More Options
and select Color Management from the pull-down menu.

The Source Space section now reads:

- Document Source Profile: Untagged RGB

At the Print Space section:

Profile: select Same As Source

x
— Tip: 0K |
o, Setsimage position and size on the current
! paper size, which you select in the Page Setup Cancel |
dialog box. To reposition the image, deselect
Center Image and drag the image in the :

preview. Setting Scale greater than 100%

may result in poor image quality. = et
age Setup... |

— Position Help |
Top: [1.36 m |
Left: [.51 [ cm |

v Center Image

— Scaled Print Size
Scale: IIDD% [~ Scale to Fit Media
Height: 25599 [cm =l ]@
. width: 12497 [em |
.

[~ Show Bounding Box
= Print Selected 4rea

v Show Mare Options

— ICDlDr Ilanagernent vl

— Source Space:
Docunent Source Profile:  Untagged RGE

— Print Space:

Profile: I Same As Source j

Imtent; I Relative Colorimetric j

™| 1se Black Point Gompensation

Click Print... and continue at chapter 3.3 Choose correct printer settings on page 12.
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3.2.2 Photoshop Elements 3, 4, 5

In Photoshop Elements choose File > Print... from the menu or use the keyboard shortcut:
Ctrl + P (Windows)
Command 3§ + P (Mac 0OS)
Click Page Setup... to choose the right printer, paper size and orientation. Back in the print dialog,

select Actual Size from the Print Size pull-down menu (this makes sure Scale is set to 100%).
Enable Show More Options to view the Color Management section:

Source Space: now reads 'Untagged RGB'
Printer Profile: select Same As Source from the pull-down menu
x|
W Learn more about: Print Print Multiple Phatos... I
Brint Size: IAcluaI Size [12,50crm ® 25,60cm) j

7 — R e 7 & Tmage will print at less than 220 ppi at the selected size

E E — Scaled Print Size
' Scale: | 1005

E Height: |25,5‘3‘3 Icm j @
: wiidth [ 12,497 I.:m j

! IT Print Selected Araa

i — Position

: - Top: | 1.3 Icm j
; ; Leftr 590 [em -

i __: ¥ Center Image

| TV e e mm = d
I© Crop to Fit Print Propartions
. Y ]
I Show Bounding Bax I Border: |0 Imm j |:| ™ Print Crop Marks
¥ Show Mare Options
Label Color Management Transfer Printing
™ File Mame [~ Caption Source Space!  ntagged RGE I¥ Trivert Irage
Printer Profile: ISame A5 Source j
Rendering Intent: IReIati\re Colorirnetric j

Help | Page Setup.. |

] Cancel |

Click Print...
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3.3 Choose correct printer settings

After choosing Print... in the Photoshop Elements dialog, you will get a print dialog enabling you to

choose the correct printer settings. The appearance and available options of this dialog depends on

your operating system and installed printer driver.

- Printer
ame:

Status:
Type:
wihere:

ISe\ectyuul prirter here..
Ready

HP Designlet 200 [C31804]
USBom

2%

Print

Printer.

Presets:

Select your printer here

Standard

pl

Copies & Pages o

Commen I ™ Frint ta file i
: Copies: 1 # Collated
i~ Prirt range Copies Pages: @ Al
= gl Number of copiss: |1 =] O From: 1 to: 1
 Pages from 1) I ! r
LCafate
G) (Preview ) ( Save AsPDF.. ) ( Fax.. ) ( cancel ) ( Print )
oK I Cancel

1 - Disable colormanagement and/or other forms of
automatic color adjustment/enhancement/correction.

2 - Choose the best paper settings for the materials used.

Please save or note the settings used here.
You will need them when printing documents using the created ICC profile.

See also About the printer (page 5).

Mac OS: Enter the printer settings tabs from the bottom pull-down menu, which first
reads Copies & Pages. The ColorSync-tab can be left in it's default setting, as
ColorSync will not be used. On OS X, any printer's settings can be saved as a preset.
The print dialog has a pull-down menu, where presets can be loaded or saved. If you
load an existing preset and then change some of the settings for a particular job, then
please save or save a new preset.

Windows: The settings can be accessed by clicking Setup, Properties or
Preferences of the selected printer. In most cases you will need to enter Advanced...
to find all relevant settings. One set of custom printer settings can be saved by setting
a printer's Printing Preferences.... These will then become the default settings for
that particular printer. Additional presets can only be saved when the printer driver
offers this function.

You are free to choose the printer settings for which the profile will be created. In all cases, the
printer's automatic color functions need to be disabled, as colors are managed by the application. If
you're using a testchart lay-out with multiple image files, please make sure you open and print all
files the same way.

Click Print or Ok to print the testchart.
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4. Printing with ICC printer profiles

4.1 Open a document

Open a document you want to print. If the document has an embedded profile, it will be honoured
(preserved), you will get no warning. If the document has no embedded profile, Photoshop Elements
3, 4 and 5 will present a warning dialog, where you will be prompted to choose sRGB or Adobe RGB.

4.2 Print

Choose your version:

4.2.1 Photoshop Elements 2..............ccoovvvnnnnnnn. 14
4.2.2 Photoshop Elements 3,4, 5..................... 15
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4.2.1 Photoshop Elements 2

In Photoshop Elements choose File > Print... from the menu or use the keyboard shortcut:

Ctrl + P (Windows)

Command 3 + P (Mac 0OS)
Click Page Setup... to choose the right printer, paper size and orientation. Back in the print options
dialog, choose settings for position and size. Then enable Show More Options and select Color
Management from the pull-down menu.
The Source Space section now reads:

- Document Source Space: current colorspace
(Adobe RGB in this example)

At the Print Space section:

Profile: select your printer profile from the pull-down menu
Intent: choose between Relative Colorimetric (with or without
Use Black Point Compensation) or Perceptual
kS
— Tip: oK |

o, Setsimage position and zize on the current
I\J) paper size, which you zelect in the Page Setup Cancel |
dialog box. To reposition the image, deselect
Center Image and drag the image in the ¢
preview. Setting Scale greater than 100%

may result in poor image quality. = et
ane Setup... |

. . — Position Help |
Top: |U | cm |

Left: |D,6l | o j
I MAG E ¥ | Center Image

— Scaled Print Size

. Scale: IIZEI% v Scale to Fit Media
Heignt: [20.52 cm | ]@
width: 7055 [em =l

[~ Show Bounding Box
= | Brint Selected srea

¥ Show Mare Options

— ICDlDI’ IManagernent vl

— Source Space:
Docurnent Source Profile:  Adobe RGE (1998)

— Print Space:

Frofile: | Select your printer profile here =l

Intent: | Relative Calorimetric j

[V Use Black Point Compensation

Click Print... and continue at chapter 4.3 Choose same printer settings on page 16.
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4.2.2 Photoshop Elements 3, 4, 5

In Photoshop Elements choose File > Print... from the menu or use the keyboard shortcut:

Ctrl + P

Command ¥ + P

Click Page Setup... to choose the right printer, paper size and orientation. Back in the print dialog,
choose settings for position and size. Enable Show More Options to view the Color Management

section:

Source Space:
Printer Profile:
Rendering Intent:

(Windows)

(Mac OS)

W Learn more about: Print

current colorspace (Adobe RGB in this example)
select your printer profile from the pull-down menu
choose between Relative Colorimetric or Perceptual

x|

Print Multiple Photos.., I

Print Size: IFit On Page

& Trmage will print at less than 220 ppi at

-

the selected size

r— Scaled Print Size

Scale: | 128%

I
IMAGE

Height: | 20,32 Icm

widicdth: | 27,093

[

ICITI

I™ Print Selected Area

™ Show Bounding Eox

¥ show Maore Options

Label
™ File Marne ™ Caption

Help |

— Puosition
Top: IU Icm j
Lek: [0,61 Icm |

IF Canter Image

I™ Crop to Fit Print Proportions

s 2

T Border: |0

[

i

Calor Managernent

Source Space:  Adobe RGE (1998)

Printer Profile: ISeIect ywour printer profile .. j
=
Page Setup... |

Rendering Intent: IReIative Colorimetric

[l

™ Print Crop Marks

Transfer Printing
|- Irwert Irnage

Cancel |

Click Print...
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4.3 Choose same printer settings

After choosing Print... in the Photoshop Elements dialog, you will get a print dialog enabling you to

choose the printer settings. The appearance and available options of the following dialogs and tabs
depend on your operating system and installed printer driver. Please select all color-related settings
the chosen ICC printer profile was created for.

prioe | Print
- Printer P
Printer: ' Select your printer here & ]
Narne: ISe\actynul printer here. j ¢ Properties... I
Swe  Peady Presets: | Standard I+
Tupe: HP Designlet 200 [C31804) { Copies & Pages [~ ]
Where:  LSBOOT
Caomment: [ Prit to file .
: Copies: 11 # Collated
i~ Piint range Copies Pages: @ |l
&l Number of copies: |1 =] O From: 1 o 1
 Fages from: Lo ] ! oo
ollate:
Q) ( Preview ) ( Save AsPDF.. ) ( Fax.. ) ( cancel ) ( Print )
oK I Cancel

Load the settings you saved or noted when printing the testchart.

Did you have to adjust one or more settings for the current job, after loading
saved settings; i.e. the paper format? Then please check all color-related
settings. Changing some settings may cause default settings to become active.

If you don't know which settings were used, then please disable the printer's
colormanagement and/or automatic color correction and choose paper type
settings that best describe the materials you are using.

See also About the printer (page 5).

Mac OS: Enter the printer settings tabs from the bottom pull-down menu, which first
reads Copies & Pages. The ColorSync-tab can be left in it's default setting, as
ColorSync will not be used. On OS X, any printer's settings can be saved as a preset.
The print dialog has a pull-down menu, where presets can be loaded or saved. If you
load an existing preset and then change some of the settings for a particular job, then
please save or save a new preset.

Windows: The settings can be accessed by clicking Setup, Properties or
Preferences of the selected printer. In most cases you will need to enter Advanced...
to find all relevant settings. One set of custom printer settings can be saved by setting
a printer's Printing Preferences.... These will then become the default settings for
that particular printer. Additional presets can only be saved when the printer driver
offers this function.

Click Print or Ok to print the document.
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5. Copyright

Copyright © 2007 Midox Color. Some Rights Reserved.
Title: Printing with Profiles - Adobe Photoshop Elements
Author: M.G. van Dijk

This work is licensed under the Creative Commons Attribution-NonCommercial-NoDerivs 2.5
License. To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/2.5/ or
send a letter to Creative Commons, 543 Howard Street, 5th Floor, San Francisco, California, 94105,
USA.

Creative Commons Deed
Attribution-NonCommercial-NoDerivs 2.5
You are free:
to copy, distribute, display, and perform the work

Under the following conditions:
Attribution. You must attribute the work in the manner specified by the author or licensor.
Noncommercial. You may not use this work for commercial purposes.
No Derivative Works. You may not alter, transform, or build upon this work.

« For any reuse or distribution, you must make clear to others the license terms of this

. VAvrc:)r/kéf these conditions can be waived if you get permission from the copyright holder.
Your fair use and other rights are in no way affected by the above.

This is a human-readable summary of the Legal Code (the full license).

Disclaimer

Adobe and Photoshop Elements are either registered trademarks or trademarks of Adobe Systems
Incorporated in the United States and/or other countries. Adobe product screen shot(s) reprinted with
permission from Adobe Systems Incorporated. Mac OS and Finder are trademarks of Apple
Computer, Inc., registered in the U.S. and other countries. Windows is a registered trademark of
Microsoft Corporation in the United States and other countries.

First PDF edition published by Midox Color, October 2006, www.midox.nl.
Second PDF edition published by Midox Color, March 2007, www.midox.nl.
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WWW:
e-mail:
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